Handleiding SketchUp 2015

Commentaren

Transcriptie

Handleiding SketchUp 2015
Nederlandse basishandleiding
Out
en Lay
p
U
h
c
t
!
Sk e
s 64 bit
Window fhankelijk
rmona
en
platfo ereedschapp
g
Nieuwe
ISBN / EAN : 978-90-8814-044-0 NUR code 648
2015
Uitgeverij Ontmoeting
Alle rechten in welke vorm dan ook, voorbehouden aan Uitgeverij Ontmoeting, Huizen NL.
www.ontmoeting.nl
SketchUp Pro, LayOut & StyleBuilder zijn merknamen van Trimble Inc. USA
64-bit Windows uitvoering. 3D Warehouse, Extensie Warehouse, Ruby 2.0, BIM Classifier, nieuwe Arc tools, schaduw versnelling, H.264 animaties, Street View, Maps, Grote modellen, Import- en export formats, DWG/DXF 2010, Dynamische
Componenten, Georeferencing, Extension Warehouse, mist effect, hoge resolutie afbeeldingen, schetsmatig karakter. 2D
LayOut presentatie programma, o.m. export DWG/DXF. Automatische toetsbesturing mogelijk.
I N H O U D S O P G AV E 2 0 1 5
Aanvullingen, links en bugfixes treft u aan op: http://www.ontmoeting.nl/su2015/
Draaien met kopieerfunctie . . . . . . . . . . . . . . . . . . .20
SKETCHUP 2015
Kopie en draaien . . . . . . . . . . . . . . . . . . . . . . . . . . .21
Inhoudsopgave . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2
Kleur aangeven . . . . . . . . . . . . . . . . . . . . . . . . . . . .21
Systeem vereisten SketchUp 2015 . . . . . . . . . . . . . .4
Zoom . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25
Windows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4
Zoom extents . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25
Macintosh . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4
Undo / Redo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25
Algemeen specificaties . . . . . . . . . . . . . . . . . . . . . . .4
Styles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25
OpenGL . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4
Styles overzicht . . . . . . . . . . . . . . . . . . . . . . . . . . . .26
Commentaar specs . . . . . . . . . . . . . . . . . . . . . . . . . .5
Eraser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .27
Beschikbare computers . . . . . . . . . . . . . . . . . . . . . .6
Circle . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .27
Principe Renderen . . . . . . . . . . . . . . . . . . . . . . . . . .6
Move . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .30
Render programma . . . . . . . . . . . . . . . . . . . . . . . . . .6
Automatiseren . . . . . . . . . . . . . . . . . . . . . . . . . . . . .30
Gereedschappen en menu's Windows . . . . . . . . . . .7
Pan . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .31
Gereedschappen en menu's Macintosh . . . . . . . . . .8
Scale . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .31
Voorkeuze toetsen Win/Mac . . . . . . . . . . . . . . . . . . .9
Line . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .32
Inleiding . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10
Tape Measure . . . . . . . . . . . . . . . . . . . . . . . . . . . . .33
Wat is er nieuw? . . . . . . . . . . . . . . . . . . . . . . . . . . .10
Get Models . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .34
LayOut . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10
3D Warehouse . . . . . . . . . . . . . . . . . . . . . . . . . . . . .34
StyleBuilder . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10
Extension Warehouse . . . . . . . . . . . . . . . . . . . . . . .36
Wat is een extensie? . . . . . . . . . . . . . . . . . . . . . . . .11
Measurements . . . . . . . . . . . . . . . . . . . . . . . . . . . .36
Maintenance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .11
Standaard views . . . . . . . . . . . . . . . . . . . . . . . . . . .37
Animaties . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .11
Arc . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .37
Toegepaste schermafdrukken . . . . . . . . . . . . . . . . .11
Nauwkeurige methode bogen tekenen . . . . . . . . . .39
Download programma . . . . . . . . . . . . . . . . . . . . . .12
Dynamisch aantal segmenten . . . . . . . . . . . . . . . . .40
Windows installatie . . . . . . . . . . . . . . . . . . . . . . . . .12
Ronde hoeken tekenen . . . . . . . . . . . . . . . . . . . . . .40
Macintosh installatie
. . . . . . . . . . . . . . . . . . . . . . .12
Offset . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .41
Windows download installatie . . . . . . . . . . . . . . . .13
Protector . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .42
Mac download installatie 15
Rechthoek nieuw . . . . . . . . . . . . . . . . . . . . . . . . . .43
Licentie codes invullen . . . . . . . . . . . . . . . . . . . . . .16
Schaduw . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .44
Bestanden uitwisselen . . . . . . . . . . . . . . . . . . . . . .16
UTC . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .44
Menu's in SketchUp instellen . . . . . . . . . . . . . . . . .17
Start met tekenen . . . . . . . . . . . . . . . . . . . . . . . . . .17
Eerste tekening . . . . . . . . . . . . . . . . . . . . . . . . . . . .18
Samenvatting . . . . . . . . . . . . . . . . . . . . . . . . . . . . .19
Tweede tekening . . . . . . . . . . . . . . . . . . . . . . . . . . .19
Van Sophie naar Steve . . . . . . . . . . . . . . . . . . . . . .20
Uitgeverij Ontmoeting is niet aansprakelijk voor vastlopers, verlies
van bestanden, opdrachten of data etc. De geboden informatie is
zo goed mogelijk, vlak na het uitbrengen van SketchUp 2014 tot
stand gebracht en gecontroleerd. In de loop van de tijd zullen er
‘minor’ upgrades uitkomen met aanpassingen en wijzigingen.
Deze handleiding zal t.z.t. mede worden aangepast.
© Ontmoeting, Huizen NH, 2015.
http://www.ontmoeting.nl
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
2
Geo locatie . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .45
Voorkeuren instellen . . . . . . . . . . . . . . . . . . . . . . . .85
Afmetingen Dimension . . . . . . . . . . . . . . . . . . . . . .47
Nieuwe releases . . . . . . . . . . . . . . . . . . . . . . . . . . .88
Send to LayOut . . . . . . . . . . . . . . . . . . . . . . . . . . . .48
Uitgebreide camera gereedschappen . . . . . . . . . .89
Printen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .48
Ruby plug-in manager . . . . . . . . . . . . . . . . . . . . . .90
Veelvlak . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .49
Extensie warehouse in actie . . . . . . . . . . . . . . . . . .91
Freehand . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .49
Collada . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .92
Tekst in 3D . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .50
3D Warehouse . . . . . . . . . . . . . . . . . . . . . . . . . . . . .93
Previous voorgaande . . . . . . . . . . . . . . . . . . . . . . .50
Info . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .93
Eraser gummetje . . . . . . . . . . . . . . . . . . . . . . . . . . .50
Model Info menu's . . . . . . . . . . . . . . . . . . . . . . . . .95
Follow Me, volg me . . . . . . . . . . . . . . . . . . . . . . . . .50
Bugsplat . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .97
Zoom window . . . . . . . . . . . . . . . . . . . . . . . . . . . . .51
LayOut, StyleBuilder . . . . . . . . . . . . . . . . . . . . . . . 98
Text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .51
Viewer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .99
Fog mist . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .52
Entity info menu . . . . . . . . . . . . . . . . . . . . . . . . . . .53
Axes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .54
Position camera . . . . . . . . . . . . . . . . . . . . . . . . . . .54
Lopen walk . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .55
Section plane doorsnede . . . . . . . . . . . . . . . . . . . .55
Handleidingen LayOut en StyleBuilder:
In afzonderlijke PDF bestanden bijgevoegd.
Component maker . . . . . . . . . . . . . . . . . . . . . . . . .55
Group maker . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .56
Scenes animatie maken . . . . . . . . . . . . . . . . . . . . .57
Schaduw instelling geo locatie . . . . . . . . . . . . . . . .58
Styles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .59
Perspectief aanzichten . . . . . . . . . . . . . . . . . . . . . .62
PhotoMatch . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .63
Snelle Styles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .63
Ruby scripts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .64
Smustard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .64
Foto import en montage . . . . . . . . . . . . . . . . . . . . .64
Sandbox gereedschappen . . . . . . . . . . . . . . . . . . .65
Photo textures streetview en kaart . . . . . . . . . . . . .67
Outliner menu voor hieragie . . . . . . . . . . . . . . . . . .68
Geo locatie en sketchup pro . . . . . . . . . . . . . . . . .69
Extension Warehouse scripters bijeenkomst Basecamp.
Iconen links onder . . . . . . . . . . . . . . . . . . . . . . . . . .71
Template . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .73
Dynamische componenten . . . . . . . . . . . . . . . . . . .73
Solid Tools . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .75
RGB kleursysteem . . . . . . . . . . . . . . . . . . . . . . . . .75
3d Warehouse . . . . . . . . . . . . . . . . . . . . . . . . . . . . .76
Back edges . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .79
Match Photo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .80
Igloo afbeelding . . . . . . . . . . . . . . . . . . . . . . . . . . .80
Snelheidsverbetering . . . . . . . . . . . . . . . . . . . . . . .80
BIM . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .81
BIM scripts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .84
ISBN / EAN : 978-90-8814-044-0
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
NUR code 648
3
Systeem vereisten SketchUp 2015
Bij software in het algemeen zijn de vereisten om er
redelijk tot goed mee te kunnen werken vaak NIET of
ONVOLDOENDE vermeld in de technische gegevens.
De fabrikant en de verkopende staf zullen de nodige
hardware- en software eisen die aan de computer
worden gesteld zó opstellen, dat een zo groot mogelijk doelgroep het programma zal gaan en kunnen aanschaffen.
Hou daar altijd rekening mee, indien u deze specificaties
leest van welk programma dan ook. Doe er in gedachte
nog een schepje bovenop en dan is het wellicht een
goed werkende configuratie voor dat programma.
Safari voor de multimedia tutorials. Zowel BOOT
Camp, VMWare en Parallels worden NIET ondersteund.
Aanbevolen hardware eisen
2.1+ GHz Intel
processor
8+ GB RAM
500 MB beschikbare harde schijfruimte
3D klasse Video kaart met 1 GB geheugen of meer.
Hou er rekening mee dat de video kaart driver
OpenGL versie 2.0 of hoger ondersteund en up-todate is.
3-knops muis met scroll wieltje
Een aantal toepassingen en de licentie vereisen dat
de computer met het internet is verbonden.
Trimble SketchUp specificaties
WINDOWS
Operating systeem Windows 7+ en 8+
Microsoft Internet Explorer 11.0 of hoger
SketchUp Pro heeft .NET Framework programma 4.0
nodig om het programma te kunnen installeren. Zie verder over het gratis programma bij .NET Framework.
SketchUp kan zowel op een 32-bit als een 64-bit computer worden gedraaid, let wel op dat u het goede programma download van de lijst.
Minimale hardware eisen
2.1+ GHz Intel processor
4 GB RAM geheugen
300 MB beschikbare harde schijfruimte
3D klasse Video kaart met 512 MB geheugen of
meer. Hou er rekening mee dat de video kaart driver
OpenGL versie 2.0 of hoger ondersteund en up-todate is.
3-knops muis met scroll wieltje
Een aantal toepassingen en de licentie vereisen dat
de computer met het internet is verbonden.
ALGEMEEN
Aanbevolen hardware
2+ GHz processor
8+ GB RAM
500 MB beschikbare harde schijfruimte
3D klasse Video kaart met 1 GB geheugen of meer. Hou
er rekening mee dat de video kaart driver OpenGL versie 2.0 of hoger ondersteund en up-to-date is.
3-knops muis met scroll wieltje
Een aantal toepassingen en de licentie vereisen dat de
computer met het internet is verbonden.
NB.
SketchUp werkt veel met de grafische kaart en de driver
en z’n mogelijkheid om met OpenGL te werken. In het
verleden zijn nog al wat problemen geconstateerd met
Intel-gebaseerde grafische afwikkeling die in de processor (geïntegreerde grafische functie) wordt gedaan. Wij
adviseren dan ook op dit moment om deze grafische
afwikkeling NIET te gebruiken.
Minimale hardware eisen
1 GHz processor
4 GB RAM geheugen
16 GB totale harde schijf ruimte (alles bij elkaar)
MACINTOSH
10.8+ (Mountain Lion) en 10.9+ (Mavericks)en 10.10+
(Yosemite)
Benodigd QuickTime 5.0 of hoger en web browser
Zie http://help.sketchup.com/en/article/36208
waarbij u een WebGL compatibele webbrowser
nodig hebt om het SketchUp versie nummer aan te
kunnen geven, waarbij de gegevens wisselen!
SketchUp zal op een meerdere processor machine
werken maar zal slechts één processor daarvan
gebruiken. Hyper-treading of multi-threading worden
op dit moment niet ondersteund. Ook het gebruik
van het populaire Linux operating systeem is niet
beschikbaar, sommigen maken gebruik van Linux
met Wine en dat schijnt wel te werken.
We lezen veel de eis dat voor SketchUp 100%
OpenGL compatibele grafische kaart vereist is, maar
als we dan gaan zoeken in de technische gegevens
dan is dat niet terug te vinden. Er wordt mee
bedoeld dat er ook kaarten zijn die een subset van
OpenGL ondersteunen, maar niet alles. Meestal
games gebaseerde kaarten. Bij OpenGL is het echt
nodig dat ook het versienummer wordt vermeld, dat
is bij SketchUp 2.0, maar dat is van jaren terug, wij
adviseren OpenGL versie 4.x of hoger voor alle toepassingen.
Gevirtualiseerde omgevingen
Op dit moment ondersteund SketchUp geen gevirtualiseerde omgevingen zoals VMWare of Citrix. Lees
de SketchUp Pro Terms of Service door, waarbij het
verboden is om de softwar in een virtuele server
omgeving aan te bieden of te gebruiken.
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
4
Commentaar op de aanbevolen
specificaties en adviezen
waarbij letterlijk alles kon worden uitgewisseld en
vervangen en aangepast.
Op zich zijn deze systeemeisen keurig en met aandacht
opgesteld. In het algemeen is daar goed mee te werken.
Alleen bij de aanschaf van een nieuwe computer spelen
er heel andere factoren een doorslaggevende rol. Een
verkoper in een willekeurige computer winkel is niet echt
op de hoogte van profesionele werkstations en de eisen
die daaraan mogen worden gesteld. Ze zijn vaak ook
niet op de hoogte van 100% OpenGL ondersteuning en
om de verkoop snel af te ronden wordt dan al gauw
gezegd: “deze computer zal zeker voldoen voor het
gebruik met SketchUp” (dat ze ook niet als 3D software
kennen). Hou met een dergelijke verkoop-gerichte uitspraak rekening als u een willekeurige winkel binnenstapt. Geen uur geleden zei een SketchUp klant dat zijn
Windows laptop van 580,- euro door de verkoper was
aangeprezen als zijnde zeer geschikt voor professionele
3D software . . .
U hoef alleen maar op deze YouTube te kijken
waarbij op humoristische (commerciële) manier de
MacPro wordt afgetuigd. Welliswaar met sponsering
van de BOXX computers, die op Windows zijn
gebaseerd.
“Published on Apr 23, 2014
In this award-winning commercial, Nate is incredibly
proud of his new Mac Pro. . . that is until his buddy
Drew starts asking a few questions. Be sure to stick
around for the conclusion. For a detailed comparison between BOXX and Mac Pro.”
http://www.youtube.com/watch?v=_KK2NAwULUA
http://www.boxxtech.com/
http://www.youtube.com/watch?v=Lo4oqNnD6Yc
Beschikbare computers
Kom op Apple CEO Cook, dat kan een stuk beter
en professioneler!
MACiNTOSH
Bij Apple Macintosh is de reeks (eind 2014) aangeboden
computers als volgt:
MacMini heeft Intel HD Graphics 5000 en Iris grafische
processor, MacBook Air heeft ook de Intel HD Graphics
5000. De MacBook Pro heeft Intel HD Graphics 4000,
Iris Graphics, niet aanbevolen.
Alleen de MacBookPro van 2,5 GHz met Retina-display
heeft (op dit moment) een NVIDIA GeForce GT 750M
grafische kaart met 2 GB GDDR5-geheugen. De andere
met 2,2 GB valt helaas weer terug op Intel Iris Graphics.
Er is dus zegge en schrijve EEN draagbare computer die
aan de vereisten voor het goed kunnen werken met
SketchUp voldoet !
Ook bij de iMac’s zien we dat Intel HD Graphics 5000 en
Iris Pro driftig worden ingezet, maar zeker NIET door
SketchUp wordt geadviseerd.
De 21,5 inch 2,9 GHz uitvoeringen hebben een NVIDIA
GeForce GT 750M met 1 GB videogeheugen.
En de 27 inch 3,2, 3,4 en 3,5 GHz modellen hebben een
NVIDIA GeForce GT 755M met 1GB en resp. 2 GB
geheugen.
Het topmodel (van dit moment) perst er een AMD
Radeon R9 M290X met 2 GB videogeheugen uit en wellicht dat deze ondanks het merk van de grafische kaarten best voldoet.
Dan het topmodel, dat de naam niet waardig is omdat er
bijzonder weinig te vervangen en aan te passen is:
WINDOWS
Bij Windows is het aan de onderkant van de prijsgevoelige markt niet veel beter gesteld. Kijk de folders
er maar op na, de goedkoopste desktop- en de
goedkoopste uitgeklede labtops maken vrijwel allemaal gebruik van de NIET voor SketchUp geadviseerde Intel HD serie of de Iris serie grafische afwikkeling. Jammer, maar vanwege de prijsdruk wellicht
niet anders te verwachten.
Bij labtops, in zwang bij veel mensen die op verschillende locaties werken, is het zaak om HEEL
GOED naar de technische gegevens te kijken en
alles onder de 1300,- kan daarbij rustig naar de
prullenbak verhuizen. Maar ook daarboven is het
oppassen geblazen, snelle multi processor, goede
(NVIDIA) grafische kaart, goed scherp en helder
beeld ook in moeilijke omstandigheden en veel
geheugen met alle benodigde in- en uitgangen en
interface mogelijkheden. Verder natuurlijk een externe muis met een draadje naar de computer.
Het werken met 3D of met een renderprogramma
vraagt een goede grafische (NVIDIA) kaart en indien
MacPro met Quad-core en 2 GPU’s en de 6-core met
twee CPU’s 2 AMD ForcePro D300 met elk 2 GB GDDR5
VRAM en bij de duurdere de D500 van AMD (2 st.) met
elk 3 GB GDDR5 RAM. Ondanks de leuke vorm een
afgang wat professionele mogelijkheden betreft ten
opzichte van zijn voorganger de MacPro van jaren terug,
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
5
1
A
2
6
9
8
7
B
C
D
15
E
F
G
12
14
3
11
H
10
13
4
5
Macintosh (OSX 10.8.5)
Menu’s open gezet
1.
Standaard gereedschappen
A.
B.
C.
D.
E.
F.
G.
H.
Select (pijl) meest belangrijke gereedschap, daaronder de Color (kleur) en daarnaast het gummetje.
Teken gereedschappen: potlood, freestyle, rechthoek, cirkel, veelhoek, boog met nieuwe mogelijkheden van geometrische figuren.
Bewegen, Push-Pull, draaien, Follow me, vergroten en verkleinen en Offset, Offset.
Meet gereedschappen en aanduidingen incl.
assen en 3d tekst.
Orbit tool, Pan (handje) tool, scherm vergroten,
deel scherm vergroten rond object, alles in beeld
en Previous (voorgaande beeldinstelling).
Walk, Eye, alles in beeld en doorsnede gereedschap.
Solid Tools
Kaart gereedschappen, ......
Noorden instelling en Google Maps.
2
3.
4.
5.
6.
7.
8.
9.
8.
10.
11.
12.
13.
14.
Bovenste horizontale menubalk in het grijs
begint met “File, Edit ...”, daaronder treft u de
standaard iconen aan voor de diverse gereedschappen. U kunt deze zelf aanpassen.
Daar weer onder optionele iconen die evt. van
actieve plug-ins komen.
Bekende verticale toolbar die via het menu
‘View -> Tools’ kan worden aan- of uitgezet.
Ook hier zien we weer de standaard gereedschappen.
Aantal iconen van gereedschappen: printer,
browser programma’s, .....
Getallen invul vakje. Hier worden alle afstanden
van de geometrie weergegeven. Via het toetsenbord zijn de de getallen aan te passen. (In
het engels Measurements Toolbox)
Colors en textures (kleuren en texturen).
Model Info menu, met veel opties met extra
menu aan linkerzijde.
Shadow settings (schaduw instellingen).
Components, overzicht van gebruikte componenten.
Schaduw instelling met datum en tijd en lichten donker instellingen.
Entity Info.
Layers (lagen).
Scenes (aanzichten en animatie).
Outliner.
Styles.
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
8
5
4
3. Klik met de linkermuisknop eenmaal buiten de gradenboog (pijl). Waar is niet belangrijk. Het is een punt
waarvandaan zodirect het object wordt gedraaid.
4. Schuif de muis rond en zie dat het geactiveerde voorwerp ronddraait. Daarbij merkt u direct op dat in het
invulveld rechtsonder een getal zichtbaar wordt. Dit zijn
de graden van de draaiingshoek.
5. Klik nogmaals om het object gedraaid achter te laten.
Bekijk het invulvenster rechtsonder met de draaiingshoek. U kunt nu zelf een nieuwe hoek ingeven.
Tik bijvoorbeeld 45 op het toetsenbord en geef
Return. Het object is nu 45º gedraaid ten opzichte van
de voorgaande stand. U kunt nu nog een ander getal
ingeven op het toetsenbord, tik bijvoorbeeld 20 en
geef Retrun. Het object is nu 20º gedraaid ten opzichte
van de eerste stand.
Bij http://www.ontmoeting.nl/su2015/
treft u een film aan, waar de manier van draaien duidelijk in actie te volgen is.
van Sophie naar Steve
U heeft gezien dat bij het opstarten van SketchUp er
een 2D tekening in beeld komt. Het is inmiddels een
traditie geworden om 2D figuren die veel hebben betekend voor SketchUp in een nieuwe editie op te nemen.
Zo was 'Sang' een lid van het SketchUp ontwikkelteam.
En Derrick Darby (1955 - 2012) was de drijvende kracht
achter de overname van SketchUp Pro van Google naar
Trimble. En ‘Sophie’ Feng uit SketchUp Pro 2014 uit
China. Sophie Feng
http://cn.linkedin.com/pub/sophie-feng/5b/a2a/365
http://www.linkedin.com/in/sophiashifeng
STEVE
SOPHIE
draaien met
kopieerfunctie
6. Draaien objecten [Rotate / copy ]
- Kies veelvlak uit de gereedschapsbalk
- Tik in 3 en geef Return (wordt driehoek)
- U heeft nu een cursor die een driehoek voorstelt.
- Teken de driehoek
- Tik in 100 cm en geef Return
De straal vanuit het middelpunt van de driehoek is nu
100 cm. Gebruik de Orbit tool om bovenop de driehoek te kijken
- Maak het hele object actief met de pijltjestoets
- Kies het draai gereedschap (5)
Er verschijnt een gradenboog in beeld.
6
Wie is de eer ten deel gevallen om SketchUp 2015
op te sieren?
Paul Stevenson Oles hij is een FAIA architect, architectuur illustrator en mede-oprichter van de American
Society of Architectural Illustrators.
Een legendarische man op het gebied van visualisatie.
Auteur van diverse boeken waaronder: "Value
Delineation Process by Paul Stevenson Oles" (Aug
1979) Architectural Illustration en Drawing the Future en
Architectural Illustration the value delineation process.
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
20
Waarom heeft SketchUp Pro dat niet automatisch
ingesteld? De reden is dat u optimaal gebruik kunt
maken van de rekencapaciteit en grootte van de te
tekenen modellen, door de gebruiker toegang te geven
tot het aantal in te stellen ‘Sides’. Voor grote modellen
en voor toepassingen voor Google Earth dient het
aantal kanten sterk te worden gereduceerd.
http://www.ontmoeting.nl/su/su-grotemodellen.html
Handleiding grenzen verleggen met SketchUp Pro.
http://www.ontmoeting.nl/aktie/aktie1.html#grotemodellen
Bundelaanbieding, grote modellen en tips en trucs.
Praktijk: gebruik een instelling van 40 voor algemeen
gebruik. Voor zeer grote modellen kunt u dat terugbrengen tot 10 of nog lager, waarbij wordt verondersteld dat het een kleine cirkel wordt, die er met een
beperkt aantal kanten toch nog als een cirkel uitziet.
Een en ander hangt af van de grootte van het te
maken bestand en de aanzicht / presentatie manier
(inzoom instelling).
Teken een cirkel vanuit het middelpunt. Geef eerst
het aantal Sides aan. Dan trekken en de grootte van
de straal van de cirkel intikken. Bevestigen met
Return of Enter.
- Trek een cirkel van 1 meter.
De volgorde blijft bij vrijwel alle gereedschappen identiek:
a) ga naar het gereedschap (cirkel) klik dat aan
b) ga naar het werkveld en klik de linkermuisknop in en
schuif tegelijk opzij
c) laat de linkermuisknop los.
10 sides
45 sides
Er staat een cirkel in het werkblad.
Tik vervolgens 100 cm in en geef Return.
Er staat nu een cirkel met een straal van 100 cm voor
u met het aantal sides, welke van tevoren werden
ingesteld.
Cirkel links met 45 sides, rechts met 10 sides.
- Maak een aantal cirkels waarbij het aantal sides telkens anders wordt ingesteld. Bijvoorbeeld 10 sides en
100 cm en vervolgens 50 sides eveneens met 100 cm.
Move
Hiermede kunt u een object verschuiven op het tekenveld. Maar het is ook mogelijk om een kopie te maken
van een object.
Beweeg / kopieer [Move / copy]
- Teken een 3D object.
- Maak het met de Select tool actief
Cirkel op verticaal oppervlak. Opbouw met 2 punten
en de straal van de cirkel.
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
28
Resultaat met intikken van
straal afstand.
Uittrekken met Push Pull
Naast de circle is het nu ook mogelijk om een taartpunt (pie) te maken. Zie afb. rechts boven. Of een
twee-punts Arc of een normale Arc.
Bovenstaande functies werken zo gemakkelijk, dat u
het zelf binnen enkele minuten in de vingers hebt. Op
pagina 37 ziet u alle voorbeelden van de nieuwe
gereedschappen rond Arc (cirkelbogen).
Start Extension Warehouse op en ga naar SketchUp
team products, kies Guide tools. Bekijk welke extra
functionaliteit Thomas T. heeft ontwikkeld die verband
houden met cirkels en cirkel bogen.
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
29
Model Info -> Geo-location ->
Set Manual Location brengt dit
menu in beeld. Land, provincie,
Noorder-breedte- Ooster-lengte
coördinaten.
Google Earth = globe met luchtfoto’s, waar u overheen
kunt vliegen en afstanden kunt meten plus Streetview.
Er is ook een uitvoering (Windows en Mac) voor de
internet browser beschikbaar, zonder installatie van het
programma in de computer of laptop.
Wordt ook gebruikt in samenwerking met GPS apparatuur om wegen uit te zetten die nieuw zijn. Er is een
Google Earth Pro (licentie) met betere en aanvullende
eigenschappen en privileges.
Een te kleine uitsnede
levert een
ruwe schermafdruk in
SketchUp op.
Google Maps = met een webbrowser op te roepen, met
andere mogelijkheden en instellingen, b.v. de routeplanner en afstanden tussen plaatsen plus Streetview.
De ‘Alert’ box, indien de afstand tot de grond te groot is
(boven 1000 m). Almere Zand, Flevoland.
Afmetingen
Normaal zijn de Geografische gegevens niet ingevuld. Er
zijn geen coördinaten bekend zolang deze niet zijn ingevoerd of via Add-location automatisch worden ingevuld.
[Dimension]
- Teken een kubus
- Klik in het gereedschap
“Dimension”
- Ga met de muisknop naar een
van de buitenste zwarte hoeklijnen
- Bekijk hoe de kleur in geel wijzigt in bepaalde standen, het is dan
actief, de cursor niet in het midden van het lijnstuk
gebruiken
- Trek met de linkermuisknop ingedrukt een afmetingen
maatlijn naar buiten en laat los.
- Doe dat ook met andere bijvoorbeeld horizontale lijnen.
- U kunt zelfs het midden van een lijn (licht blauwe,
23
Houd de cursor met Dimension in de buurt van de zijkantlijn.
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
47
Tools en vink deze aan.
Het gebruik van de Solid Tools maakt het mogelijk
voor de SketchUp PRO gebruiker (niet bij
SketchUp Make of Free, de vroegere naam van het
gratis programma) om Solids bij elkaar op te tellen.
Er wordt van twee of meer volumes een volume
gemaakt. Of u kunt twee volumes die elkaar overlappen van elkaar aftrekken. Daarbij bepaalt de
volgorde van aanklikken hoe het in zijn werk gaat.
Het kan ook zijn dat een apart volume wordt
gemaakt, waarbij de andere twee bewaard blijven.
We gaan ze stap voor stap bespreken.
NB.
Solid Tools werkt alleen bij groepen of componenten. Een voorwaarde is verder dat het een
‘schone geometrie’ dient te zijn. Dus geen zwevende lijnstukjes, of niet sluitende volumes of stukken
van oppervlakken. We komen hier nog op terug.
Voordat u Solid Tools gaat toepassen is het altijd
handig om nog even het bestand naar de harde
schijf te bewaren. U kunt ook met terugstappen
terugkomen, maar er zijn uitzonderingen. (Mac &
Windows: control toets + z).
Outer Shell (1)
Eén van de makkelijk te onthouden functies.
Stel u heeft twee volumes die elkaar overlappen.
Pas ‘Outer Shell‘ toe en de binnenzijde (alle
geometrie binnenin) wordt weggelaten. Dat kan
b.v. handig zijn voor het maken van gebouwen, die
geschikt moeten zijn voor gebruik in Google
Earth. Maar ook voor 3D printen. Alles wat zich
binnenin bevindt wordt verwijderd. Kijk ook bij de
menubalk bij Tools -> Outer Shell.
Deze functie is wel voor free gebruikers uitgevoerd
en uiteraard ook voor Pro.
De ‘Outer Shell’ werkt een beetje zoals ‘Union’ (2),
door het combineren van meerdere groepen tot
één geheel. Er is echter één verschil: Outer Shell
(1) zal proberen om de geometrie die binnenin zit,
te verwijderen (van binnen schoon te maken).
Heeft u b.v. een dak (groep) en een plattegrond
van een woning met muren en tussenmuren
(groep) dan wordt met het samenbrengen van deze
twee groepen er één groep van gemaakt, waarbij
alle tussenmuren en geometrie in een keer verdwijnen.
Union (2)
Werkt met meer dan 2 groepen, die elkaar overlappen.
Ze worden allemaal, na actief gemaakt te zijn, met
de Select Tool tot één SketchUp Solid geheel
gemaakt. Om dat goed te kunnen volgen is het
handig om de transparantie aan te zetten, zodat
Dynamische componenten
Zijn te herkennen aan het kleine icoon.
- Ga naar Window -> Component
zorg voor een actieve internetverbinding.
Outer Shell (1)
Intersect
(4)
Union
(2)
Substract
(5)
Trim
(3)
Split
(6)
Solid Tools.
De cijfers tussen haakjes hebben geen functie, het
dient als referentie om de tekst en afbeeldingen bij
elkaar te houden.
door de volumes heen gekeken kan worden. De functie werkt alleen op de overlappende geometrie. Kijk op
de CD in de map Solid Tools 'Solid vb2.skp' en
‘boog.skp’; klik in de tabs aan de bovenkant van het
voorbeeld van Union en zie dat het volume niet als
Solid kan worden gebruikt, zonder enige aanpassingen.
Trim (3)
Werkt eigenlijk op dezelfde manier als ‘Subtract’ (5).
Ook hier worden volumes van elkaar afgetrokken. En
ook hier is de volgorde belangrijk. Maar er is wel degelijk een verschil met Subtract (5). De mal die in
Subtract (5) als eerste werd aangeklikt verdween van
het podium. Bij Trim (3) is dat niet het geval. De
geometrie blijft behouden. Verder is het met Trim (3)
mogelijk om meerdere groepen te activeren, die als
tweede, derde en vierde etc. worden aangeklikt. Trim
(3) is dus geschikt voor gebruik met meervoudige
groepen.
3D Warehouse
U kunt via SketchUp Pro zoeken in de database van 3D
Warehouse naar componenten die zo’n bijzondere dynamische instructie hebben gekregen. Bekijk ook altijd eerst
even de uitleg die de maker erbij heeft vermeld.
De component browser is op te roepen via Window ->
Component.
Daar heeft u direct toegang (met een actieve internetverbinding) tot de database. U kunt uw zoekopdrachten
bewaren en merken of uw collectie bij ‘Favorites’ vastleggen voor snelle latere toegang.
Het is ook mogelijk om een collectie van componenten te
downloaden en deze op uw harde schijf op te slaan. Let
altijd op de technische gegevens van het model.
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
76
Kijk op de CD in de map Solid Tools ‘hek.skp’; klik in de
tabs aan de bovenkant op het voorbeeld van Trim.
Intersect (4)
Maakt van twee overlappende volumes, één nieuw volume dat overblijft. Precies op het punt waar ze daarvoor
nog elkaar overlapten.
Intersect is er dus voor om twee groepen tot één groep
te smeden. Maar het kunnen ook meerdere groepen zijn.
Alleen de overlappende gedeelten worden met
‘Intersect’ geactiveerd.
Subtract (5)
Neem twee volumes (b.v. twee groepen) die in elkaar
zijn geschoven en trek de geometrie er van af, waar de
geometrie elkaar raakt. Het eerst aangeklikte volume zal
in het eindresultaat verdwijnen. Het tweede volume krijgt
een uitsparing, die precies het volume van de eerste
volgt. De volgorde is dus bepalend voor hetgeen we aan
volume overhouden. Probeer dat zelf uit met de op CDROM bijgeleverde bestanden. Het wordt ook wel een
soort ‘vormsnijder’ genoemd. Kijk op de CD in de map
Solid Tools 'wig1.skp' klik in de tabs aan de bovenzijde
op het voorbeeld ‘Substract’.
Split (6)
Neem twee volumes die in elkaar geschoven zijn en
maak daar drie afzonderlijke nieuwe groepen van op het
punt van overlappen.
De intersecting geometrie wordt als derde groep automatisch erbij gemaakt.
Met Split worden twee groepen omgezet naar drie.
Kijk op de CD in de map Solid Tools 'split.skp’.
Goede echte ‘Solid Tools’ voor gebruik met het nieuwe gereedschap.
Outer Shell (1) Start
klik in de tabs aan de bovenkant van het voorbeeld van
Split.
Kijk op de CD in de map Solid Tools 'split2.skp'
klik in de tabs aan de bovenkant op het voorbeeld van
Split met handgetekende Styles.
Outer Shell (1) Maak van elk volume een groep
Outer Shell (1) Schuif de twee groepen in elkaar
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
77
Voorkeuren instellen
1. Applications
Openingsscherm, waarin aangegeven kan worden met
welke programma’s kan worden samengewerkt om
afbeeldingen te bewerken. Bijvoorbeeld Photoshop of
Photo Elements, etc. Kan ook later worden gebruikt.
2. Component / Group HighLighting
Met Bounding box only. Aanvinken indien we een
omsluitende kaderlijn box voor elk component willen
hebben met de corresponderende lijnstukken als deze
wordt geselecteerd.
Mouse Wheel Style
Invert aanvinken indien u de werking van de scroll wieltje op de muis wilt wijzigen bv. in overeenkomst met
Google Earth (voorwaarts rollen uitzoomen en terug rollen inzoomen.)
3. Drawing
Click Style
Standaard staat ‘Auto detect’, ‘Continue line drawing’
op aan.
- click-drag-release = geef het potlood gereedschap de
functie mee om te klikken en te schuiven om het startpunt en de lengte van de lijn aan te geven.
- Auto detect = Om Click-drag-release of Click-moveclick te kiezen.
- Click-move-click = geeft het potlood gereedschap de
functie mee om te tekenen door te klikken en de muis
daarna weer los te laten. Uitbreiding van de lijn gaat
door het verschuiven. Door nogmaals te klikken wordt
het einde van de lijn gedefinieerd.
- Continue line drawing = om het potlood tekengereedschap op te dragen om een eindpunt als het startpunt
van een nieuwe lijn te zien. Waardoor een extra klik
wordt bespaard om een nieuw startpunt voor de tweede
lijn aan te geven.
Miscellanous
- Display crosshairs = Geef een set van gekleurd dradenkruis weer (overeenkomend met de standaard kleuren van het assenstelsel), indien u aan het tekenen bent.
- Auto-activate paint tool = met behulp van het aanklikken van de ‘Paint tool’ in de gereedschappen zal (indien
aangevinkt) automatisch het Paint / Color menu in beeld
verschijnen). Het is ook te openen onder Window ->
Color
- Disable pre-pick on Push/Pull Tool = Zet de nieuwe
functie voor uit.
- Bounding box only = Om groepen en componenten aan te geven met slechts een bounding box of
om elk component met zijn corresponderende hoeklijnen bij het actief maken te voorzien van een bounding box.
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
85
LayOut, het presentatie programma voor iedereen. Om snel naar het scherm (overhead), naar de printer of als PDF
bestand te presenteren. 3D modellen, DWG/DXF export, foto’s, tekeningen, clip-art, vrijwel alles is mogelijk.
LayOut - StyleBuilder - viewer
SketchUp Pro (bij SketchUp Make niet) wordt automatisch geïnstalleerd inclusief het bekende Lay-Out programma. Het is een universeel ‘opmaak’ programma
zoals we die kennen voor de Grafische Industrie van
Quark XPress en Adobe Indesign. Maar LayOut is
bedoeld om het creatieve ontwerp proces op een snelle en goede manier te presenteren. Het groeide uit tot
een universeel teken gereedschap in 2D in combinatie
met afbeeldingen en teksten.
Het prettige is dat het werken met LayOut vrijwel geen
ervaring vraagt, veel van de gereedschappen spreken
voor zich.
LayOut heeft een groot aantal nieuwe mogelijkheden
en verbeteringen ten opzichte van de vorige versie.
- U start LayOut op via een snelkoppeling (alias of
vanuit het dock voor Macintosh gebruikers) vanaf
het bureaublad of direct vanaf de plek waar het programma is geïnstalleerd. Dat is de programmadirectory bij Windows of de programmamap bij Mac.
Hoe zit het met de licentie?
LayOut loopt mee met SketchUp Pro, indien u
SketchUp Pro heeft ingevuld met de juiste licentie
gegevens, dan is LayOut ook geregistreerd.
Wat is LayOut voor een programma?
Ondanks de populariteit is nog niet iedereen aan de
slag gegaan met het programma. LayOut biedt de
mogelijkheid om 3D modellen van SketchUp Pro te
importeren (File -> Insert) en direct op de gewenste
breedte en hoogte te printen. Het printervel is bij
LayOut belangrijk. Vandaar dat u na het opstarten
direct de vraag krijgt over het formaat van uw printer. Dat kan b.v. A4 zijn of A3 of nog groter. Ook
plotters worden ondersteund. LayOut gebruikt deze
voorinformatie (over het papierformaat) om u daarna
van dienst te zijn met de juiste schaal van uw 3D
modellen.
Maar LayOut maakt het ook mogelijk om direct op
het volledige scherm te presenteren. Of direct een of
meerdere pagina’s met presentatiegegevens om te
toveren in een PDF bestand, dat eenvoudig per Email naar uw opdrachtgever kan worden gestuurd.
U kunt teksten importeren en plaatsen, u kunt teke-
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
98
ningen maken, foto’s importeren en meerdere pagina’s
aanmaken, het lijkt een soort Powerpoint maar dan
voor 3D toepassingen.
Op schaal werken
Met LayOut is het mogelijk om uw 3D model direct op
schaal te printen. De omrekening wordt automatisch
uitgevoerd. U leest meer over LayOut in de afzonderlijke LayOut handleiding.
StyleBuilder
StyleBuilder maakt het mogelijk om zelf Outlines te
maken en deze in het programma te brengen om ze
direct in SketchUp Pro te kunnen gebruiken. En in de
wijze waarop deze Outlines tot stand komen daar bent
u geheel vrij in. StyleBuilder biedt een extra creatieve
stimulans om ontwerpen niet alleen maar als een ‘normale’ tekening te tonen, maar er echt ‘wat van te
maken’, waardoor het meerwaarde krijgt. Zonder overigens de tekening aan te passen, die blijft gelijk. U leest
meer over StyleBuilder in de afzonderlijke handleiding.
DRIE TOP PROGRAMMA’s
SketchUp
viewer
Viewer is een fantastische programma om uw ontwerpen weer te geven, zowel met de functionaliteit van het
inzoomen en ronddraaien, maar ook die van animaties.
Viewer is geheel gratis voor Windows of Macintosh
platforms. Het enige wat Viewer niet kan is het veranderen van de tekening of het wijzigen van een kleur of
texture. Dat is voorbehouden aan SketchUp.
Het Viewer programma wordt niet standaard bij
SketchUp Pro geïnstalleerd, maar u kunt het zonder
probleem voor beide platforms gratis downloaden en
distribueren voor iedereen die daar interesse in heeft.
LayOut
StyleBuilder
En u kunt de Viewer op net zoveel computers installeren als u zelf wilt.
© Alle rechten incl. kopiëren in welke vorm dan ook, voorbehouden.
99