Probleme mit SCSI Festplatte - 1470960300

Commentaren

Transcriptie

Probleme mit SCSI Festplatte - 1470960300
Probleme mit SCSI Festplatte
Amiga und Kompatible Hardware
-> Probleme mit SCSI Festplatte
AmigaMax
#1/8
Posted: 29.04.2009 - 17:56
Post subject: Probleme mit SCSI Festplatte
Hallo,
Ich will eine SCSI-Festplatte an den SCSI-Controller einer TekMagic060 Turbokarte anschließen.
Wenn ich die Festplatte formatiere dann scheint alles in Ordnung zu sein. Es lassen sich auch Daten schreiben und
lesen.
Wenn ich den Amiga aber neu starte, kann man plötzlich nicht mehr darauf zugreifen, sie scheint wieder unformatiert zu
sein.
Nur das Icon der Festplatte erscheint auf der Workbench.
Wenn ich das Icon doppelklicke, passiert aber nichts.
Ich habe wenig Erfahrung mit SCSI-Festplatte darum wäre ich euch sehr dankbar, wenn ihr mir da helfen könnt.
Schöne Grüße
Markus
Maverik
#2/8
Posted: 29.04.2009 - 19:30
Post subject:
Die Größe der Platte zu erfahren wäre nicht schlecht.
AmigaMax
#3/8
Posted: 29.04.2009 - 20:12
Post subject:
Es ist eine Western Digital WDE9100 mit einer Kapazität von 9,1GB.
Single-ended UltraFast SCSI-3 Interface
Maverik
#4/8
Posted: 29.04.2009 - 21:18
Post subject:
Jo hab ich mir gedacht.
Dann ließ dir mal die Seite von Thomas durch.
Unter Kick 3.1 hatte ich das mit ner 9gig auch schon.
Thomas
#5/8
Posted: 29.04.2009 - 22:34
Post subject:
Maverik wrote:
Dann ließ dir mal die Seite von Thomas durch.
Es geht hier um SCSI. Die auf der Seite genannten Programme sind alle für IDE.
Ob von der SCSI-Festplatte mehr als 4GB benutzt werden können, hängt von der Firmware des
SCSI-Controllers ab. TekMagic habe ich noch nie gehört.
Mögliche Lösungen für SCSI wären
http://aminet.net/package/disk/misc/ffstd64
oder
http://www.xs4all.nl/~hjohn/SFS184.lha
Amiga Future - 1
Gruß Thomas
AmigaMax
#6/8
Posted: 30.04.2009 - 15:11
Post subject:
Hallo,
Vielen Dank für die schnellen Antworten.
Ich werde die Lösungen von Thomas probieren.
Ich würde aber lieber IDE-Festplatten benutzen, doch leider funktioniert mein Buddha IDE-Controller mit der TekMagic
060 Turbokarte nicht.
Das selbe Problem hatte ich schon mit einer Apollo2030 Turbokarte. Damals hatte ich eine E-Mail an J. Schönfeld
(Hersteller des Buddha-Controllers) geschieben, der aber meint, daß die Apollo Karte schuld an diesen Problem sei.
Da ich jetzt die selben Probleme auch mit der Tekmagic 060 habe, glaube ich fast das das Problem die Buddha-Karte
ist.
Hat von euch jemand einem Buddha-IDE-Controller der zusammen mit einer Turbokarte funktioniert?
Die TekMacic 060 ist eine schnelle Turbokarte mit einem 68060 @ 50mhz Prozessor, darum will ich sie auf jedem fall
einbauen.
Weil das mit der Buddha nicht funktioniert, habe ich mir jetzt einen AEC-7720UW Ultra Wide SCSI-zu-IDE Bridge
Adapter bestellt.
Damit will ich an den SCSI-Controller der TekMagic eine IDE-Festplatte und ein IDE-CD-Rom anschließen und
AmigaOS3.9 installieren.
Ich hoffe das funktioniert so wie ich will. Hat von euch jemand Erfahrung mit so einem Adapter?
Schöne Grüße
Markus
Thomas
#7/8
Posted: 30.04.2009 - 21:37
Post subject:
Quote:
habe ich mir jetzt einen AEC-7720UW Ultra Wide SCSI-zu-IDE Bridge Adapter bestellt.
Die TekMagic hat aber keinen UW-Controller (68-polig), sondern einen SCSI2-Controller (50-polig).
http://www.amiga-resistance.info/bboahfaq/index.php?action=artikel&cat=10&id=2008&artlang=de&highligh
t=TekMagic
Gruß Thomas
AmigaMax
#8/8
Posted: 01.05.2009 - 19:27
Post subject:
Quote:
Die TekMagic hat aber keinen UW-Controller (68-polig), sondern einen SCSI2-Controller
(50-polig).
Danke für den Hinweis!
Ich weiß, das die TekMagic einen 50-poligen-SCSI2-Controller hat.
Dort wo ich bestellt habe ist aber ein AEC-7720UW mit 50-poligen SCSI Anschluss abgebildet:
http://shop.nl.comex-sales.com/de/Controller/Bridges/Bridges/Converter/Acard-AEC-7720UW::10283.html
darum habe ich wahrscheinlich den falschen bestellt.
Ich habe dann auf der Acard - Herstellerseite nachgeschaut, und musste feststellen, das die AEC-7720UW
wahrscheinlich wirklich einem 68-poligen Anscluß hat. Die AEC-7720U hat den 50-poligen Anschluss.
Amiga Future - 2
Ich habe jetzt die Bestellung auf den AEC-7720U geändert. Der hat sicher einem 50-poligen SCSI
Anschluss.
http://shop.nl.comex-sales.com/de/Controller/Bridges/Bridges/Converter/Acard-AEC-7720U::10282.html
Danke Thomas, das du mich darauf aufmerksam gemacht hast.
Ich hoffe nur das ich jetzt den richtigen Adapter geliefert bekomme.
Schöne Grüße
Markus
Amiga Future - 3